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 Introduction

Digimarc Watermarking Plug-in enables production designers and premedia professionals to create connected 
packaging and promotional materials by applying a Digimarc digital watermark to artwork.

The Watermarking Plug-in lets you easily add watermarks to vector or raster artwork elements that include special 
channels such as varnish and white ink. You can also use the Watermarking Plug-in to add single- or multi-channel 
watermarks to CMYK artwork.

When applying watermarks, the Watermarking Plug-in uses a different set of technologies than our other tools do, 
like the Digimarc for Packaging Adobe Illustrator Extension and the Digmarc Barcode Plug-in for Photoshop. Don't 
try to use the Watermarking Plug-in to apply watermarks to artwork that has already been watermarked using 
another plug-in. To apply the watermark to additional elements in an artwork file, use the same tool used 
originally.

Essential Concepts
Digimarc Watermarking Plug-in enables you to apply a Digimarc digital watermark to artwork elements in an 
Adobe Illustrator file. All elements must be embedded; the Watermarking Plug-in doesn't support placed, linked, 
or grouped objects. To watermark multi-channel or single-channel artwork elements, the element must also be 
rasterized.

The basic workflow is:

1 Create a digital twin using the Digimarc Illuminate Platform.

2 Add a digital watermark to the twin in Illuminate.

3 Add the digital twin to the artwork document. See Apply a Watermark.

4 Apply the watermark to the desired artwork elements and select the watermark options. See Apply 
Watermark Options.

When you watermark an artwork element, the selected digital watermark is applied as an effect, enabling you to 
experiment with different parameters to achieve optimal readability with minimal watermark visibility. For more 
information on effects, see the  Adobe Illustrator documentation.

Before you print the package or promotional material, use Digimarc Verify to confirm the watermark has been 
properly applied to the artwork. See the Guide to Digimarc Verify for macOS for instructions.

Best Practice
As a general rule, we recommend you supply press-ready files to Digimarc Verify. Verify checks for a 
watermark in all separations and how they interact with one another. Not including colors or not setting 
proper transparencies could impact the results. Accurate color correction, trapping, overprints, and so 
on produce the most accurate coverage maps and Verify data (watermarked channels, application 
ratings, fidelity points, and so on).

https://digimarc.app/login
https://helpx.adobe.com/illustrator/how-to/image-effects-basics.html
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Watermark Ink Priority
Digimarc digital watermarks are more easily detected when they're placed in colors that are visible by the 
intended scanning device with the light source and sensor type it uses. The Watermarking Plug-in gives you 
options that are helpful in deciding what ink channels to prioritize for watermarking, based on your intended use 
case. For example, if your objective is to enable scanning with consumer apps on mobile devices, which use white 
light and RGB sensors, you would likely choose the YCK ink priority because watermarks in yellow are easily 
detected in a mobile environment but hard for humans to see. If your goal is to watermark packaging for use with 
retail point-of-sale scanners, you would probably choose CKY for the watermark ink priority because watermarks 
are more easily detected in cyan by the monochrome sensors under red light. For more information about the 
various use cases and the target devices, see "Selecting the Use Case Analysis" in the Guide to Digimarc Verify 
for macOS. For instructions on choosing the ink priority, see Apply Watermark Options.

Note
The images below use the four pure process colors in a single layer for illustrative purposes. Magenta is 
watermarked with cyan and black in areas where it's mixed with other colors.

Table 1: Multi-channel technique with watermark options OFF

YCK

Watermark 
areas with only 
black ink = OFF

CKY

Watermark 
areas with only 
black ink = OFF
Watermark 
yellow ink = 
OFF

The sample images in Table 1 show the result of choosing the different watermark ink priorities with the multi-
channel technique and the black and yellow ink options disabled. The YCK image has the watermark in yellow 
and cyan. The CKY image has the watermark in only cyan.

Table 2: Multi-channel technique with watermark options ON

YCK

Watermark 
areas with only 
black ink = ON

CKY

Watermark 
areas with only 
black ink = ON
Watermark 
yellow ink = 
ON
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•
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The sample images in Table 2 show the result of choosing the different watermark ink priorities with the multi-
channel technique and the black and yellow ink options enabled. Both images have the watermark in cyan, black, 
and yellow. 

In the multi-channel examples shown in Tables 1 and 2, pure magenta is not watermarked. You can apply a 
watermark to magenta-only elements by adding a cyan, yellow, or black tint. To watermark pure magenta without 
adding a tint, as shown in Table 3, select the YCK ink priority, the single channel technique, and the magenta 
channel.

Table 3: Single channel technique

YCK

Channel = 
Magenta

System Requirements
The Watermarking Plug-in requires:

Multicore Intel processor with 64-bit support or ARM-based Apple silicon processor
macOS 13 (Ventura) or macOS 14 (Sonoma)
Adobe Illustrator 2023 or 2024
16 GB RAM
100 MB hard disk space available for installation
Internet connection and a Digimarc Illuminate account with at least one subscription that supports digital 
watermarks

Document Conventions
Following are the standards and conventions used in this documentation. See the Glossary for terms related to 
digital watermarking.

Convention Description

Numeric format
The fractional part of a numeric value is represented by the period 
character, such as pi =~ 3.14

Elements in the user interface Formatting: Text in bold

Titles of panels and dialogs Formatting: Text in italics

User input (text that a user types) Formatting: Text in a monospace font

File and directory paths Formatting: Text in a monospace font

Variables or variable data Formatting: Text in italics, often within angle brackets (< >)

Install the Plug-in
You download the Digimarc Watermarking Plug-in from the Help panel in Illuminate.

Before You Begin

Ensure you have credentials for logging in to the Digimarc Illuminate Platform.

To download and install the plug-in:

1 Log in to Illuminate.

2 Click the Help icon (  ) in the upper right corner of any screen and click Digimarc Tools in the help 
panel.
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3 Click Digimarc Watermarking Plug-in. The .pkg file is saved to your default Downloads folder.

4 Quit Adobe Illustrator.

5 Double-click the downloaded .pkg file and step through the installer.

6 To install the Digimarc Watermarking Plug-in, you must accept the terms of the software license 
agreement. Click Agree to continue the installation.

Product Help
To see this guide within Illustrator, click the Help icon (  ) on any Watermarking Plug-in panel.

Digimarc Support
For help using the Watermarking Plug-in, contact support.

 Digimarc Support Website
Send email to Digimarc Support

https://help.digimarc.com/
mailto:support@digimarc.com
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 Sign In to Digimarc Illuminate

The first time you launch the Digimarc Watermarking Plug-in, you're prompted to sign in to the plug-in and to 
Digimarc Illuminate.

After you sign in:

• If you close Adobe Illustrator, the next time you open Illustrator and choose Effect > Digimarc > 
Watermark, the extension automatically signs into the Watermarking Plug-in and Illuminate using your 
stored credentials.

• If you quit Illustrator or sign out of Illuminate, you must sign in again to apply or edit watermarks.

To see the current user, right-click the green user icon (   ) on any Watermarking Plug-in dialog.

Note
Your Illuminate account must have at least one subscription that supports digital watermarks, such as 
Illuminate or Validate Packaging.

To sign in:

1 When you choose Effect > Digimarc > Watermark, the Watermarking Plug-in Sign In dialog opens. 

2 Select the Digimarc Illuminate environment from which you want to add a Digimarc digital watermark:

• Production: These watermarks are intended for production runs of the packaging and artwork. This 
is the default environment.

• Preview: These watermarks are for testing purposes.

IMPORTANT
Applications that read Digimarc digital watermarks, such as scanners and mobile devices, can 
read watermarks created only in the production environment. If you go to production with a 
watermark that was created in the preview environment, those devices won't be able to read it.

3 Click Sign In. The Digimarc Illuminate Platform sign-in dialog opens.
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4 Enter the Email address and Password associated with your Illuminate account.

5 Click Continue.

6 The first time you sign in to Illuminate, you're asked to authorize the application to access your 
Illuminate account. To continue, click Accept.

To change the environment, sign out and repeat these steps. If you have problems signing in, contact your 
Illuminate account administrator for help.

Next Step

After you've signed in, you can Apply a Watermark.

Sign Out of Illuminate
After completing your work, you can sign out of Illuminate or stay signed in. If you sign out, your stored credentials 
are removed and you must sign in again to continue working with digital watermarks.

To sign out:

1 Right-click the green user icon (   ) on any Watermarking Plug-in dialog.

2 Click Sign Out. Your stored credentials are removed.
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 Apply a Watermark

The Digimarc Watermarking Plug-in enables you to apply a Digimarc digital watermark to one or more artwork
elements. 

Before You Begin

Sign In to Digimarc Illuminate with an account that has at least one subscription that supports digital watermarks, 
such as Illuminate, Validate Packaging, or Recycle.

If you're watermarking rasterized elements, be sure they're 300–900 DPI.

To apply a watermark:

1 Open the Adobe Illustrator file (.ai) that contains the unmarked artwork to be watermarked.

2 Select the artwork element(s) to be watermarked. Each element is watermarked with the same digital twin.

Note
You can apply the watermark to multiple vector artwork elements at a time or a single raster 
element. If you select a mix of raster and vector elements, the Watermarking Plug-in displays an 
error (see Troubleshooting). Select the vector and raster elements separately to perform the 
steps below.

3 Navigate to Effect > Digimarc > Watermark. The Search dialog opens, enabling you specify the digital 
twin to apply.
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4 Type the GTIN or other identifier into the Search input field.
• Searches don't need to match entirely, but the search text must be an exact substring beginning 

with the first four characters of the identifier.

Tip
If you're using a GTIN shorter than 14 digits, Illuminate pads the identifier with leading 
zeros, but you don't need to enter them in the search field. For example, if your UPC-E or 
EAN-8 is 99991234 and the digital twin's GTIN is 00000099991234, searching for 9999 
returns the correct twin. Searching for 1234 does not.

• The search is case sensitive. Searching for ABCD produces different results than searching for 
abcd.

• You can search for a product's primary identifier, variant ID, or promotional asset ID. Variant digital 
twins can be found only by their unique variant ID.

5 Click Search.
• If one matching twin is found, the Details panel opens.
• If more than one matching twin is found, the Twin Select panel opens. Up to 25 twins are displayed. 

To narrow the results, click  Back and refine the search. Results could span any of the accounts 
to which you have access.

Twin Select
Digital twins are listed in order by their creation date, with the most recently created twin at the top. The digital 
twin you select will be applied to all watermarked elements in the file.

1 Select a digital twin from the list.

If you don't see the desired twin, or if any of the details are incorrect:

1.1 Update the digital watermark information on the Illuminate Platform.
For instructions on creating and updating twins, refer to the user's guide for your Platform 
subscription.

1.2 Return to the plug-in and click  Back to search again.

2 Click Continue. The Details panel opens.
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Details
The Details panel displays the details for the selected digital twin. You choose the watermark resolution before 
setting the remaining watermarking options.

To set the resolution:

1 Click the option for the desired Watermark resolution. The watermark resolution is measured in 
watermarking elements (waxel) per inch (WPI) and can be set to 150 WPI (the default) or 75 WPI. The 
chosen resolution is preselected the next time you watermark an element in this file.

2 Review the details and click Confirm.

Note
After you confirm, the resolution can't be changed, even if you remove the effect and reapply it.

The Watermark Options panel opens. See Apply Watermark Options.

Apply Watermark Options
The Watermark Options dialog is where you set the pattern type or watermark strength and the corresponding 
options. The options vary, depending on whether the artwork element is vector or raster. Artwork for a package 
can contain both vector and raster elements, but the watermarks are applied differently.
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Vector Binary Options
These options are specific to the binary pattern watermark and a vector element. If you want a single- or multi-
channel watermark, use the Rasterized Options with a rasterized element.

1 Select the desired Pattern type. For more information about the pattern types, visit our  Center of 
Digimarc Education.

The left image was created using dots. The right image was created using holes.

Dots
Applies the watermark as dots of ink created by removing background from the artwork element(s).

Holes
Applies the watermark by removing dots (making holes) in the artwork element(s).

2 Select the desired Dot density or Hole density. Density determines how close the dots or holes are 
together. Choices vary, depending on the WPI setting.

Waxels per inch Valid values Default

75 WPI 35, 40, 45 40

150 WPI 20, 25, 30 20

https://code.digimarc.com/
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3 Select the desired Dot size or Hole size. The dot or hole size determines the size of the individual dots or 
holes. Choices vary, depending on the selected pattern type.

Pattern type Valid values Default

Dots 0.05mm–0.20mm 0.20mm

Holes 0.05mm–0.30mm 0.20mm

Note
For watermarks using 150 WPI, when the hole size is 0.25mm or greater, the maximum hole 
density is 20.

4 If you're watermarking white ink, enable the Watermark white ink option. For information on white ink 
watermarking, see the  Center of Digimarc Education.

5 Click OK. The Watermarking Plug-in applies the watermark to the selected artwork element(s).

You can apply the watermark with the same options to another vector element by selecting Effect > Apply 
Watermark from the menu.

Rasterized Options
These options are specific to the multi-channel or single-channel watermark technique and a rasterized element. If 
you want a binary pattern watermark, use the Vector Binary Options with a vector element.

Note
Artwork elements must be rasterized using the Object > Rasterize menu option. See Troubleshooting.

Example of CKY ink priority with multi-channel 
options

Example of YCK ink priority with single channel options 
for a spot color

https://code.digimarc.com/
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1 Select the Watermark ink priority. Ink priority affects how the watermark is applied in each color channel. 
The available channels are more limited for single-channel watermarks and tints. Options are:

• YCK: If yellow is found, it receives the watermark. If it's not, the tool applies the watermarks to cyan. 
If cyan's not found, the tool applies the watermark to black.

• CKY: If cyan is found, it receives the watermark. If it's not, the tool applies the watermark to black. If 
black's not found, the tool applies the watermark to yellow.

2 For the Watermark technique, you can select Multi-channel or Single channel. The other options vary 
depending on your selection.

• For the Single channel option, select the color Channel. If the element uses process colors, the 
color options depend on the Watermark ink priority setting:

Ink priority Available color channels

YCK

• Magenta
• Yellow
• Black

CKY
• Cyan
• Black

• For the Multi-channel option:

2.1 Indicate whether you want to Watermark areas with only black ink. When selected, areas 
with only black pixels above minimum dot, such as drop shadows, will be watermarked.

2.2 If CKY is selected for the Watermark ink priority, indicate whether you want to Watermark 
yellow ink. This option is selected by default. If unselected, yellow ink is ignored and doesn't 
receive a watermark. Other colors aren't affected.

2.3 For the Allow tint parameter, choose a color to add as a tint when no other viable ink is 
available above minimum dot. For the YCK watermark ink priority, the choices are:

• Off: Does not add tint to the element for watermarking
• Cyan: Adds a cyan tint to the element in which to place the watermark
• Yellow: Adds a yellow tint to the element in which to place the watermark
• Black: If Watermark areas with only black ink is enabled, this option is available and 

adds a black tint to elements in which to place the watermark

For the CKY ink priority, the choices are:
• Off: Does not add tint to the element for watermarking
• Cyan: Adds a cyan tint to the element in which to place the watermark
• Black: If Watermark areas with only black ink is enabled, this option is available and 

adds a black tint to elements in which to place the watermark

3 Select the desired Strength in the range 1–10. The strength determines how visible and easily detectable 
the watermark is. The higher the number, the more visible it is.

4 Select the Minimum dot %. The default value is 2. When using the Single channel technique for multi-
color images, setting Minimum dot to 0 adds the watermark in the selected color where ink of any color is 
present, leaving zero ink areas unchanged.
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5 If you're using the Single channel technique on a spot color, select the Screen %. The default is 90%. Spot 
colors are reduced from 100% to the specified value of Screen % before watermarking. If the Screen % is 
higher than the original screened value, the spot color won't be changed.

6 Click OK. The Watermarking Plug-in applies the watermark to the selected artwork element.

You can apply the watermark with the same Multi-channel options to another raster element by selecting Effect > 
Apply Watermark from the menu. To apply the same single channel options to another artwork element, navigate 
to Effect > Digimarc > Watermark and repeat these steps; the Effect > Apply Watermark option isn't available for 
the Single channel technique.

Edit Watermark Options
To edit the options for a watermarked artwork element(s):

1 Select the desired artwork element(s).

2 Click the effect in the Appearance panel to open the relevant Watermark Options dialog.

3 Change the desired watermarking options as described in Raster Options or Vector Options.

Next Steps

Use Digimarc Verify to confirm the watermark has been properly applied to the packaging artwork. See the Guide 
to Digimarc Verify for macOS for instructions.
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The Watermarking Plug-in Panel
Using the Watermarking Plug-in panel, you can see the artwork elements in the document that have 
watermarks. To open this dockable panel, go to Window > Digimarc > Digimarc Watermarking Panel.

Note
The panel's row, headings, and button colors are determined by your system preferences.

By default, the watermarked elements are listed in the order they appear in the Layers panel. Elements that 
contain no watermark aren't listed.

• To sort the elements by alphabetical order, click the Name column. Each time you click the Name column, 
the sort order reverses.

• To sort the elements by type (raster or vector), click the Parameters column. Each time you click the 
Parameters column, the sort order reverses.

• To refresh the list of watermarked elements and parameters and reset the original sort order, click Refresh 
watermarked element list (  ).

• To select the element in the Layers panel, double-click the element name, or click the element name and 
then click Go to element (  ).
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Parameters
For each element, the Parameters column lists the watermark parameters that were applied. The table below 
describes each symbol and abbreviation.

Symbol Description

Vector element

Raster element

Dots pattern type

Holes pattern type

DD# Dot density value

DS# Dot size value

HD# Hole density value

HS# Hole size value

White Ink Watermark white ink is enabled

YCK ink priority and multi-channel technique

CKY ink priority and multi-channel technique

Single channel technique with magenta

Watermarked spot color

S# Strength value

WK Watermark areas with only black ink is enabled

WY Watermark yellow ink is enabled

AT Allow tint with yellow

MD# Minimum dot % value

SP# Screen % value
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 Known Limitations

When working with the Digimarc Watermarking Plug-in, keep these limitations in mind.

Plug-in Compatibility
The technologies used in the Digimarc for Packaging Adobe Illustrator Extension aren't compatible with those 
used in the Watermarking Plug-in.

Gradients
For rasterized elements, digital watermarks might require a higher dot density setting to be reliably detected in 
gradients.

Gradients within vector elements are unsupported.

Workflows to Avoid After Watermarking
To avoid placing the artwork file in a state that exposes known issues, it's critical that designers complete the 
artwork design, layout, and layer structure before using the Watermarking Plug-in. Avoid the following post-
watermarking workflows:

• Color correction

• Unembedding watermarked links

• Embedding outside-watermarked links from other applications, such as Photoshop or the Digimarc for 
Packaging Adobe Illustrator Extension

Watermarking Panel Colors Are Unexpected
Because the Illustrator user interface settings aren't synced with the macOS system preferences, the color 
scheme of the rows and headers in the Digimarc Watermarking Panel might appear mismatched. The panel itself 
follows Illustrator settings, while the rows and headers follow your system preference settings.
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 Troubleshooting

If you see errors or are having trouble using the Watermarking Plug-in, consult this section for suggested 
remedies. If you need further assistance, see Product Help.

Unsupported Selection
You will see this error if you:

• select both raster and vector artwork elements to watermark in one operation

- Select only vector elements or one raster element before applying the watermark. Artwork can 
contain both vector and raster elements, but the watermarks are applied differently. See Apply 
Watermark Options.

• try to watermark more than one raster element at a time

• try to watermark a raster element that's less than 300 DPI or greater than 900 DPI

- Increase or decrease the element's resolution before applying the watermark.

• try to watermark a group

- Double-click an element within the group to enter isolation mode. You can then apply the 
watermark to a single element in the group or multi-select vector elements to apply the watermark 
to them at one time.

- Alternatively, you can ungroup the elements before applying the watermark.

Watermark Options Cannot Be Applied to Selected Art Type
You will see this error if you use the Effect > Apply Watermark option

• for a raster element after applying a watermark to a vector element

• for a vector element after applying a watermark to a raster element

Instead, use Effect > Digimarc > Watermark and choose the watermark options for the selected artwork type.

Watermark Conflict
You will see this error if you try to watermark a document with the Watermarking Plug-in that has already 
been watermarked using another Digimarc tool, such as the Digimarc for Packaging Adobe Illustrator Extension. 
See Known Limitations. To apply the watermark to additional artwork elements in the document, use the same 
tool that was initially used.

Watermark Is Missing After Resizing an Element
The Watermarking Plug-in removes the watermark from raster elements that are resized because of the way the 
DPI is affected. Avoid resizing raster elements after applying the watermark. See Apply a Watermark.

Raster Options Aren't Available for a Rasterized Element
To apply the raster watermarking options, be sure artwork elements were rasterized using the Object > Rasterize 
menu option. In Illustrator, the Effect > Rasterize option is a non-destructive simulation that doesn't actually 
rasterize the element; it's still a vector element for which the Watermarking Plug-in displays only the vector binary 
watermarking options.
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Element Color Is Removed from Spot Color Elements
If an element containing only a single spot color is watermarked, after closing and reopening the document, 
removing the watermark effect also removes the element's color. The watermark can be edited, but if it's 
removed, the element's color is also removed. This is caused by a reported defect in Adobe Illustrator. If you've 
reopened the document, we recommend you avoid removing a watermark effect from elements that contain only 
a spot color.

Single Channel Watermark Parameters Can’t Be Applied to This Element as Selected
You will see this error if

• you watermark a single-channel element and then try to apply the watermark to a new raster element 
using Effect > Apply Watermark. The watermark is not applied to the new element. Instead, use Effect > 
Digimarc > Watermark and choose the watermark options for the selected artwork type.

• you try to add a second single-channel watermark to a raster element. The existing watermark is removed. 
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 Version History

v2.1
New features

• CKY ink priority: Users now have the option to choose between two different ink priorities, YCK and CKY. 
These choices determine the priority in which ink channels are watermarked. Ink priority choice affects the 
tint and single channel ink options and affects how spot colors are watermarked.

• Single-channel watermarking: Single channel options enable you to watermark just one channel, if 
desired, as well as spot colors. Channels available for watermarking with this technique are determined by 
the selected ink priority.

• Watermarking Plug-in Panel: The new Watermarking Plug-in Panel displays a document's watermarked 
elements and their selected parameters in a list view.

• Preview environment access: You can now access digital twins created in the Illuminate preview 
environment. Before signing in, you can choose between production and preview environments.

Updates

• Minimum size removed: The minimum size requirement has been removed. Elements of any size can now 
be watermarked, but rasterized elements must use square DPI (artwork must have the same horizontal and 
vertical resolution).

v2.0

• Initial release
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 Glossary

artwork

The elements of design and text that makeup packaging, labels, or other visual media, in which a Digimarc digital 
watermark is or will be included.

barcode

The generic term for an optically machine-readable pattern that encodes data in a way that is generally not 
recognizable to human observation. Barcodes include one-dimensional symbols that encode data into a machine-
readable pattern of adjacent, varying width, parallel, dark rectangular bars and pale spaces, and 2-Dimensional 
Symbols that encode data in the X and Y-axes (sometimes referred to as a 2D barcode), for example, in the case 
of a QR Code, Data Matrix, and Digimarc digital watermarks.

binary pattern

A form of Digimarc Barcode consisting of a sparse pattern of dots.

DeltaE

A measure of how noticeable the difference is between the overlay and the original spot color, where a DeltaE of 
2.3 is barely noticeable and higher DeltaE values are more noticeable. DeltaE is shorthand for the standard CIE 
ΔE*ab, which is the Euclidean distance between two colors in the perceptually uniform device-independent color 
space, CIELAB.

Digimarc digital watermark

A novel data carrier that encodes data in media in ways that are generally imperceptible to people, permitting the 
carrier to be repeated many times over the surface of the Enhanced media. It delivers unprecedented ease of use, 
reliability, and efficiency in identifying the media due to massive mathematical and graphical redundancy.

digital twin

A digital counterpart of a physical product comprising events and attributes from and about the product. The 
behavior of the digital twin is customized to deliver an experience that benefits customers and brands across a 
wide variety of digital applications.

digital watermark

In this guide, digital watermark refers specifically to the Digimarc digital watermark.

dot density

The density of dots per tile in a binary pattern expressed as a percentage of a maximum number of waxels that 
contain a dot. The maximum number of waxels that can contain a dot marking in a Tile of a binary pattern is 50%. 
A dot density of 20 means that 10% (20%*50%) of the waxels in a tile contain a dot marking.

dot size

The width of a dot in pixels at the enhancement resolution in binary enhancement. The enhancement resolution is 
expressed in pixels at a resolution in DPI. If the WPI is 75, and the enhancement resolution is 300 DPI, then there 
are 4 by 4 pixels per waxel. Dot size 2, for example, is a dot comprised of two by two pixels.
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minimum dot

The minimum dot percent that can be held at press. Often abbreviated as "min dot." Min dot is affected by factors 
such as the printing process, different plating technologies, and the substrates being printed on. For example, a 
flexographic printer might have a min dot of 2, meaning a 2% dot is the smallest dot they can successfully print at 
press.

negative binary pattern

A sparse pattern of Digimarc Barcode comprised of light dots or holes in a darker background. A Negative Binary 
Pattern is not an inversion of the dark dots in a Positive Binary Pattern of the same Digimarc digital watermark.

positive binary pattern

A sparse pattern of Digimarc Barcode consisting of dark dots on a lighter background. This technique places dark 
dots at the darkest waxels within a tile.

process color

A color comprised of percentages of cyan, magenta, yellow, and black (CMYK) typically printed with halftone 
printing plates. A type of color model, similar to additive color, which involves “process” colors that are a 
combination of cyan, magenta, yellow, and black, or CMYK inks. Each process color is comprised of percentages 
of cyan, magenta, yellow, and black inks. Extended gamut includes additional colors, such as orange, green, and 
violet. From Pantone: achieving color in printing is referred to as CMYK, four–color process, 4/c process or even 
just process. To reproduce a color image, a file is separated into four different colors: Cyan (C), Magenta (M), 
Yellow (Y), and Black (K).

spot color

A color generated by an ink (pure or mixed) that is printed using a single run. This is different from a process color, 
which is produced by overlaying a series of dots on multiple impressions using different colors.

strength

The suggested technique assumes a default strength of 5. Use the slider to view suggestions for other 
enhancement strengths. Some colors can be enhanced better at certain strengths.

substrate

The base material to be printed on.

tile

The fundamental unit of Digimarc watermarks, which is repeated in whole or in part across artwork or a label.

unmarked

Artwork that has not yet been enhanced with a digital watermark.

verification

The process of checking that the data carried in Digimarc digital watermark is both accurate and consistent.

watermarking element

A spatial cell in a tile to which a component of a message and synchronization signal can be mapped. Abbreviated 
as "waxel."
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waxel

A spatial cell in a tile to which a component of a message and synchronization signal may be mapped. Waxel is 
short for "watermarking element."

white ink watermarking

Watermarking white ink is considered an advanced technique that requires specialized training from our Center of 
Digimarc Education.

WPI

The resolution of a Digimarc digital watermark represented as waxels per inch.
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